Hello guys this is my first post at kali linux forums! The reason I decided to do this post is because I got a problem with wash that seems to be impossible to solve -.-.
AND YES! I have looked trough the other posts of people also having the same problem but for me it didnt get fixed by making folder /etc/reaver (it already existed) and yes i tried to delete it and redo it. And it didn't ethier work to download reaver again and remove wash in /usr/bin/wash because wash want even there... Im running backtrack 5 and the reason im posting it here and not in backtrack forums is because I cant register there. I have been looking through every single solution in this post:


I use a ALFA adapter with backtrack 5 on a macbook pro. airodump-ng, aircrack-ng and that stuff works. I know its not a problem with my chip or something because it did work before but I reinstalled backtrack a week ago and when i tested wash yesterday (for the first time after installation) it didn't work..

PLEASE HELP ME! I will be forever greatful <3

I tried finding the BSSID from airodump-ng but when i run it in reaver I just get:
[!] WARNING: Failed to associate with FC:75:16:CE:E7:80 (ESSID: wifihjem-1)
[!] WARNING: Failed to associate with FC:75:16:CE:E7:80 (ESSID: wifihjem-1)

i use command: reaver -i mon0 -b FC:75:16:CE:E7:80 -vv

AND YEES! I have tried aireplay but what i get is "Association denied (code 13)"

Maybe my wifi doesnt have WPS i dont know but wash does atleast not work.