Results 1 to 2 of 2

Thread: problem with saving preferences (Brightness & bluetooth)

  1. #1
    Join Date
    2013-Aug
    Posts
    1

    problem with saving preferences (Brightness & bluetooth)

    Hello everyone ...

    I've just installed Kali Linux days ago ...
    I tried BT already and I haven't seen this problem there ...

    everytime I restart my laptop ... the preferences turn back to its default options
    I've spent hours googling this ... and it seems like it's not just about Kali .. it's the same problem faced by most of the other distributions
    I've seen /etc/default folder and opened the file bluetooth then changed the line

    Code:
    BLUETOOTH_ENABLED=1
    to
    Code:
    BLUETOOTH_ENABLED=0
    Code:
    and also I've edited the file grub and this is my current settings
    # If you change this file, run 'update-grub' afterwards to update
    # /boot/grub/grub.cfg.
    # For full documentation of the options in this file, see:
    #   info -f grub -n 'Simple configuration'
    
    GRUB_DEFAULT=0
    GRUB_TIMEOUT=5
    GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
    #GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor"
    GRUB_CMDLINE_LINUX="quiet splash acpi_backlight=vendor"
    
    # Uncomment to enable BadRAM filtering, modify to suit your needs
    # This works with Linux (no patch required) and with any kernel that obtains
    # the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
    #GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"
    
    # Uncomment to disable graphical terminal (grub-pc only)
    #GRUB_TERMINAL=console
    
    # The resolution used on graphical terminal
    # note that you can use only modes which your graphic card supports via VBE
    # you can see them in real GRUB with the command `vbeinfo'
    #GRUB_GFXMODE=640x480
    
    # Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
    #GRUB_DISABLE_LINUX_UUID=true
    
    # Uncomment to disable generation of recovery mode menu entries
    #GRUB_DISABLE_RECOVERY="true"
    
    # Uncomment to get a beep at grub start
    #GRUB_INIT_TUNE="480 440 1"

    of course I already updated it and restarted my device
    but unfortunately this didn't work.

    so did anyone faced this problem and fixed it guys ??
    also I suppose it's only notebooks problem ..
    cuz there's no brightness or bluetooth preferences for my PC

    waiting for your help .. thanks in advance

  2. #2
    Join Date
    2013-May
    Location
    world wide
    Posts
    10
    hi,
    since first time kali has been released, i never had an experience like your's
    even if i didn't make any change or settings on my laptop, my bluetooth always turned off
    but still,i can manage it whether i want to keep it off or on

    here, my screen shot

    2013-09-12-073823_372x125_scrot.png
    Don't fix it if not broken, don't broke it if can't fix

Similar Threads

  1. Bluetooth A2dp problem !
    By riyoua in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2017-06-10, 17:28
  2. Kali Brightness Problem After Reboot (Solved For You)
    By maskunderips in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-09-30, 19:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •