Results 1 to 2 of 2

Thread: Kali doesnt boot on my wm8850 netbook with ARM Cortex A9 processor

  1. #1
    Join Date

    Kali doesnt boot on my wm8850 netbook with ARM Cortex A9 processor

    I run several armhf Linux systems on my wm8850 netbook ( e.g. Debian, Xubuntu, Picuntu, Raspian... )

    I tried my method to boot the systems with the 1.0.6 armhf image offered in the download section.
    I prepared my SD card as always and put the rootfs as usual to the second partition ( ext3 formatted ).
    On the first partition ( fat32 ) I have my usual boot stuff ( kernel etc. )

    When I try to boot the screen doesnt react - remains dark, no cursor appearing, no console messages...

    What I noted was that in the Kali rootfs there was no /etc/sftab file.
    Also i noted that the dev directory contains very few entries : I added some for mmcblk0p1,2,3,4

    My kernel boot args are : mem=512M root=/dev/mmcblk0p2 noinitrd rootwait rw console=tty1 init=/sbin/init rootfstype=ext3

    I suspect that the /dev/mmcblk0p2 is not mounted (?) ans so the init doesnt/cant start (???).

    Can someone explain why it doesnt work with Kali but with all other systems I tested ?

  2. #2
    Join Date
    I had a look at the rootfs of Kali I dd-ed to a auxiliary SD card.

    To my surprise e.g. /etc/rc2.d and /etc/rcS.d are empty !

    I understand not how such a system can boot then ?

Similar Threads

  1. Replies: 1
    Last Post: 2017-11-25, 10:46
  2. DVD Boot doesnt work
    By moh in forum Installing Archive
    Replies: 1
    Last Post: 2013-04-18, 05:25

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts