Results 1 to 1 of 1

Thread: Problem with disk mounting after installing lvm

  1. #1
    Join Date
    2014-Jan
    Posts
    1

    Problem with disk mounting after installing lvm

    Hello.

    I honestly read all rules and try to find answer in this forum and in google.)))) But with no luck!

    I wanted to try emergency password, implemented in kali 1.0.6. So, I install kali on virtualbox and select "Guided – use entire disk and set up encrypted LVM" in "Partition disks" section. After successull installing, kali loaded and tells "unable to mount 13 GB unrecognized, one or more blocks devices are holding /dev/dm-0". I have not much expereince in Linux troubleshouting, so I ask to help me troubleshoot this issue. I will be monitoring this post, sa I can quikly present the output of commands that you, I hope, will advise.

    Thank to all.
    Attached Images Attached Images
    Last edited by topol; 2014-01-30 at 14:05.

Similar Threads

  1. Mounting Windows Disk
    By spartak2006 in forum General Archive
    Replies: 0
    Last Post: 2016-01-04, 19:59
  2. Installing Kali 2.0 to Hard Disk: Problem making partitions.
    By alekhka in forum Installing Archive
    Replies: 9
    Last Post: 2015-11-26, 17:43
  3. problem mounting usb in kali in vm
    By yasharne in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-08-28, 07:36
  4. Problem mounting sd card with luks-key during boot
    By hannes in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-03-10, 13:21
  5. Hard Disk Problem After Installing Kali Linux
    By papadopaulus in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-01-01, 08:55

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •