I'm trying to follow along the ATI Driver installation guide here: https://forums.kali.org/showthread.p...Kali-Linux-1-x

But when I enter this command:
apt-get install fglrx-driver fglrx-control fglrx-glx fglrx-atieventsd fglrx-modules-dkms
I get the following errors:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 fglrx-driver : Depends: libgl1-fglrx-glx (= 1:13.12-3kali1) but it is not going to be installed
                Depends: glx-alternative-fglrx (>= 0.4.1~) but 0.4.0~bpo70+1 is to be installed
 fglrx-glx : Depends: libgl1-fglrx-glx but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
I'm not sure how to proceed from here. Help would be appreciated!