Results 1 to 4 of 4

Thread: sound always muted how to enable it forever

  1. #1
    Join Date
    2014-Feb
    Posts
    1

    sound always muted how to enable it forever

    Hi
    kali Linux sound always muted and i have to enable it every time how to enable it forever

  2. #2
    Join Date
    2013-Mar
    Location
    milano
    Posts
    301
    Quote Originally Posted by seco View Post
    Hi
    kali Linux sound always muted and i have to enable it every time how to enable it forever
    can you try this.....if works in YOUR kali:

    https://forums.kali.org/showthread.p...ght=kali+sound

  3. #3
    Join Date
    2014-Mar
    Posts
    1
    Quote Originally Posted by seco View Post
    Hi
    kali Linux sound always muted and i have to enable it every time how to enable it forever
    Have never experienced
    Quote Originally Posted by zimmaro View Post
    can you try this.....if works in YOUR kali:

    https://forums.kali.org/showthread.p...ght=kali+sound

  4. #4
    Join Date
    2014-Feb
    Posts
    8
    Go to terminal and paste this:

    leafpad /etc/default/pulseaudio

    Find this line:
    PULSEAUDIO_SYSTEM_START=0

    Replace 0 with 1

    PULSEAUDIO_SYSTEM_START=1

    reboot

Similar Threads

  1. Problem after installation. Login screen crash/loops forever.
    By bodge99 in forum Installing Archive
    Replies: 3
    Last Post: 2017-01-12, 03:41
  2. Replies: 1
    Last Post: 2014-03-19, 03:23
  3. Sound muted on boot up
    By baker73 in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2013-11-24, 16:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •