Results 1 to 2 of 2

Thread: [help]Sound problem - amd64 (VMware - The default sound device cannot be opened)

  1. #1
    Join Date
    2014-Mar
    Posts
    2

    [help]Sound problem - amd64 (VMware - The default sound device cannot be opened)

    hello guys , hope you all fine
    i have problem with sound since i started using Kali Linux v 1.0.5
    after installing Kali Linux amd64 on vmware workstation even with the latest version (Kali 1.0.6 iso + vmware workstation 10.1) problem was still annoying me
    here's such pic after power on the vmware , off course it happens every time i power on it

    here's what i tried
    Code:
    sudo killall pulseaudio
    sudo apt-get purge pulseaudio-utils gstreamer0.10-pulseaudio paman pavumeter pavucontrol
    rm ~/.pulse-cookie
    rm -r ~/.pulse
    sudo apt-get install alsa-base alsa-tools alsa-tools-gui alsa-utils alsa-oss alsamixergui libalsaplayer0
    reboot
    apt-get install kmix
    and didn't work as i still get that message from vmware and sound still muted
    can anyone have a appropriate solution to help me fix this problem and thanks for this good community
    Last edited by g0tmi1k; 2014-03-15 at 09:41.

  2. #2
    Join Date
    2014-Mar
    Posts
    2
    alright i guess Kali Linux (Debian 7) have problem with VIA sound cards maybe
    Backtrack or Ubuntu generally doesn't have such problem
    i even got live CD for Debian 7.4 amd64 KDE and sound work smoothly like this



    so is it bug on Kali Linux (Debian 7) and shall i report to be fixed in future versions or what shall i do
    please i just need answers
    and thank you

Similar Threads

  1. No sound in VMWare
    By Halnex in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2016-12-30, 18:13
  2. NO sound output device:(
    By mahmoodkia in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2015-08-15, 09:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •