Results 1 to 1 of 1

Thread: apt-get autoremove messed up everything

  1. #1
    Join Date

    apt-get autoremove messed up everything

    Hello guys. Sorry if my english is not perfect
    Last night I run the infamous lazykali script and asked it to update & clean kali.
    This is what the script line does:
     apt-get update && apt-get -y dist-upgrade && apt-get autoremove -y && apt-get -y autoclean
    now everything is ***** up: i have no network drivers anymore, and after rebooting the machine the GUI mode is gone too.
    Looking into the web it comes out that apt-get update --fix-missing might do the job.
    Is it true?

    The problem with doing this is that I have no access to the internet whatsover. My laptop DOESNT own an ethernet access, so im moving into connectin the laptop through the wifi.
    Well I set the ESSID and its security key but when i run

    dhclient wlan0

    it gives me
    run-parts: failed to stat component etc/dhcp/dhclient-enter-hooks.d/samba: no such file or directory
    is there a possibile workaround despite from reinstalling kali? I have another windows laptop with access to the internets.

    regards paul
    Last edited by g0tmi1k; 2014-04-01 at 08:34. Reason: Swearing

Similar Threads

  1. No GUI after autoremove
    By scemodicecosa in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2016-05-19, 13:00
  2. apt-get autoremove Problem!!
    By MundoFig in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2013-04-24, 22:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts