Results 1 to 5 of 5

Thread: sound issue, after first 2 login attempts there is no sound

  1. #1

    Post sound issue, after first 2 login attempts there is no sound

    hi guys

    I have and Intel_HDA_PCH audio card (VT1802)

    So I installed Kali 64, my first 2 logins with root gave me sound, afterwards, nothing

    • So I thought, lets check if this is system issue or local account issue...(that will determine if it is Alsa or pulse-audio)
    • I created another account, administrator account, gave me sound, first 2 boots, after that, nothing


    So if anyone else is having the same problem, please post details here, keep this thread alive with sound issues and fixes please

    p.s. I might be wrong but what I can derive from this is that pulse-audio is changing a setting or two after 1/2 logins to stop audio output

  2. #2
    Join Date
    2014-Apr
    Location
    Down Under
    Posts
    315
    Black more ops have a few tips for pulse audio issues (enable sound on boot, stop the pulse audio warning)

    Maybe one will fix your issue.

    http://www.blackmoreops.com/2014/03/...ng-kali-linux/

  3. #3
    Join Date
    2014-Jul
    Location
    Montreal, Canada
    Posts
    6
    same issue here ... with the same behavior patern
    I tried to "sudo alsa force-reload"
    and the sound came back ...
    then gone again
    *** ?

    Something else that I tried :
    alsactl init
    and the output was about my hdmi device not the analog one ...

    contain of /var/lib/alsa/asound.state looks like it referring to my hdmi out but not
    my analog ...


    so last thing I tried was :
    edit /etc/pulse/default.pa
    find the lines processing module-esound-protocol-unix
    comment out the complete if statement
    add load-module module-native-protocol-uni
    as below

    ### Load several protocols
    #.ifexists module-esound-protocol-unix.so
    #load-module module-esound-protocol-unix
    #.endif
    load-module module-native-protocol-uni

    then reboot et voila !!!
    it work for me, sound is back.
    I hope there will be apt-get updates about that... it's freaking annoying...

    my system information :

    toshiba c850d labtop

    uname -a
    Linux kali 3.14-kali1-amd64 #1 SMP Debian 3.14.5-1kali1 (2014-06-07) x86_64 GNU/Linux

    lspci in regard of my audio
    00:14.2 Audio device: Advanced Micro Devices [AMD] FCH Azalia Controller (rev 01)
    00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Wrestler HDMI Audio [Radeon HD 6250/6310]

    please please !!! add more information !!
    Last edited by steph291; 2014-07-07 at 19:11. Reason: adding more info and success

  4. #4
    Join Date
    2014-Jul
    Location
    Montreal, Canada
    Posts
    6
    after a couple of days sound gone again ...

  5. #5
    Join Date
    2014-Jul
    Location
    Montreal, Canada
    Posts
    6
    for me it's been stable for days

Similar Threads

  1. Replies: 1
    Last Post: 2014-03-19, 03:23
  2. Sound Issue in kali vmware image
    By graytips in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2013-04-25, 16:55

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •