Results 1 to 7 of 7

Thread: Debian Live image failed to boot

  1. #1
    Join Date
    2014-Jun
    Posts
    3

    Debian Live image failed to boot

    I downloaded and installed kali-linux-1.07.-i386.iso to a USB drive. When the drive tries to boot, I get the main menu to choose from the following:

    Live (686-pae)
    Live (686-pae failsafe)
    Live (forensic mode)
    Live USB Persistence
    Live USB Encrypted Persistence

    I'm not sure which one to use, but the "Live USB Persistence" or the two 686 modes will not boot.


    The error message I get is as follows:

    Boot Failed!
    This Debian Live image failed to boot.
    Can not mount /dev/loop0 (/live/medium/live/filesystem.squashfs) on //filesystem.squashfs

    modprob: module ehci-orion not found in modules.dep
    [ 12.438648] uhci-hcd: USB Universal Host Controller Interface driver
    [ 12.439981] ohci-hcd: USB 1.1 'Open' Host Controller (OHCI) Driver

    BusyBox v1.20.2 (Debian 1:1.20.0-7) built-in shell (ash)

    /bin/sh: can't access tty: job control turned off
    (initramfs)

    Thank you in advance...

  2. #2
    Join Date
    2014-Jun
    Posts
    5
    Try verifying the SHA1 checksum and unplugging any unnecessary usb peripherals.

  3. #3
    Join Date
    2014-Jun
    Posts
    3
    I have had the same issue with the live version and I am running Debian as the primary OS. I have no peripherals connected and I have checked the hash.

    I plan on doing some further trouble shooting as I know that when I actually installed Debian I had issues with missing drivers for my NIC so I think it could potentially have something to do with that. I'd like to see if anyone has any resolution to this.

  4. #4
    Join Date
    2014-Jun
    Posts
    1
    I am also getting this error :/ I tried two different computers as well and still had the same result, I don't know if something went wrong when downloading kali or if I'm doing something wrong.

  5. #5
    Join Date
    2014-Jun
    Posts
    3
    I downloaded another copy of Kali-Linux on a stable network and now I am having no issues.

  6. #6
    Join Date
    2014-Jun
    Posts
    3
    Which network? Did you find a different server to download from?

  7. #7
    I also have the same problem.

Similar Threads

  1. Image failed to boot
    By kalimito in forum ARM Archive
    Replies: 1
    Last Post: 2015-08-30, 05:48
  2. Replies: 0
    Last Post: 2014-09-26, 23:20
  3. "Debian Live image failed to boot" - Cannot mount /dev/loop0 ....
    By golfsoccer9 in forum Installing Archive
    Replies: 4
    Last Post: 2014-06-07, 19:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •