Results 1 to 2 of 2

Thread: Can't boot into GUI after update.

  1. #1
    Join Date

    Can't boot into GUI after update.

    Hello everyone.

    After updates and upgrades with new repositories of Kali i am not able to login to GUI. I have tried everything i have read on forums startx, gdm3, service gdm3 start etc. I am fairly new user however i have tried editing /etc/inittab and changing the id:2 to Id:5 but it still won't boot into GUI. It was working fine before. If that helps, i have also installed Nvidia drivers for my kernel but as part of it i was supposed to reboot and it never got into GUI afterwards. Troubleshooting steps didnt help either. Ctrl+ALt+F1 wont fire up anything. I was told that detaching any external devices at the time of boot might help and i have tried that also. I am writing this post by booting into ubuntu that i am dual booting with it. I can access the kali files from within ubunutu so that might help.

    >> ** (gdm-binary:1640): WARNING **: Failed to acquire org.gnome.DisplayManager
    >> ** (gdm-binary:1640): WARNING **: Could not acquire name; bailing out
    any idea?

  2. #2
    Join Date
    Down Under
    After you installed the nvidia drivers, did you run nvidia-xconfig?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts