I am testing OpenVAS on Kali Linux for a security deployment solution. Everything is working and "functional", but I need to edit the "max_hosts" setting for the scanner. Running openvassd -s shows the config_file location as being /etc/openvas/openvassd.conf (this is also referenced in other areas of the program), but that file does not exist in that directory. I have tried looking for this on 3 different installations of Kali (all fully up to date) and have had no luck.

I also looked under /usr/local/etc/openvas/openvassd.conf as suggested in this link http://www.irongeek.com/i.php?page=b...ages/openvassd but also unsuccessful. I even rand a few find commands such as find / -name "*open*.conf" that did not turn up any results.

The scanner itself runs fine, I just need to change the max_hosts setting because it floods my network when I start a scan. I tried editing the setting through the GSAD, but it appears that I can only view the settings from there. I have searched the internet and these forums for a few hours now and have had no luck. What am I missing here? It seems like something painfully obvious, but I'm stumped.

As an fyi, this is not something that can be changed in the scanner policy (which I find very odd... That's where the setting is in Nessus). Everything I see says that it needs to be changed in the openvassd.conf file.