Results 1 to 2 of 2

Thread: Making new disk image (7128MB) ... fail

  1. #1
    Join Date

    Making new disk image (7128MB) ... fail

    Hello everyone. So, I am trying to install Kali Linux on my android device, which happens to be an S4 mini duos I9192, and when I click Install, it gives me the "Making new disk image (7128MB) ... fail" error. I have been looking around google to find a fix for this, but no luck. So I've decided to ask on the Kali forums. Can anyone help me fix this? My device is rooted, no custom ROM or anything else installed. So far, I've tried setting the image size to different values, at first it was 0, I tried 4095, didn't work, tried 7128, still not working. Also I tried changing the ENV directory from data/data/ru.meefik.linuxdeploy/linux to data/local/linux. By default, the first one was in use. But it didn't work, so I switched back. The reason I tried this is because I saw people changing it from the second one to the first one, so I simply tried the reverse process.

    Thank you for your time.

  2. #2
    Join Date
    having the same problem with my galaxy tab s. have you found any solutions?

Similar Threads

  1. ssh login root:toor on new usbarmory 2.1 image fail
    By johnjohnsp1 in forum ARM Archive
    Replies: 5
    Last Post: 2016-03-22, 22:12
  2. Replies: 3
    Last Post: 2016-01-02, 02:39
  3. Installing Kali 2.0 to Hard Disk: Problem making partitions.
    By alekhka in forum Installing Archive
    Replies: 9
    Last Post: 2015-11-26, 17:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts