Results 1 to 3 of 3

Thread: How can I re-enable managed mode after monitor mode??

  1. #1
    Join Date
    2014-Jul
    Posts
    9

    How can I re-enable managed mode after monitor mode??

    So of course I use airmon-ng to enter monitor mode. I kill the processes that might interrupt (the ALFA works much better without them).
    I get a handshake. Then I cannot figure out how to start using ethernet or either of the wireless cards again.
    I have tried: ifconfig wlan0 up, iwconfig wlan0 mode managed, and a few other similar simple commands.

    Could someone please tell me how to access the internet again after using monitor mode and killing those processes?

  2. #2
    Join Date
    2013-Mar
    Location
    http://rastamouse.me
    Posts
    86
    It should be as simple as killing the monitor interface with
    Code:
    airmon-ng stop mon0
    and re-starting the services you killed such as DHCP
    Code:
    dhclient wlan0
    OSCP
    --
    If it smells like a duck, walks like a duck and quacks like a duck; then it probably is a duck.

  3. #3
    Join Date
    2013-Jul
    Posts
    819
    Try

    ifconfig wlan0 down
    iwconfig wlan0 mode managed
    ifconfig wlan0 up

    alternatively

    ifconfig wlan0 down
    iwconfig wlan0 mode monitor
    ifconfig wlan0 up

Similar Threads

  1. Enable monitor mode in Kali Linux 2
    By X0rCode in forum How-To Archive
    Replies: 26
    Last Post: 2015-12-25, 12:43
  2. D-Link DWA-182 Rev C1 does not enable monitor mode in VirtualBox
    By rowaraujo in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2015-11-12, 22:54
  3. Intel Centrino 6200 AGN: promiscuous mode, monitor mode and packet injection
    By forumkali@yopmail.com in forum General Archive
    Replies: 0
    Last Post: 2014-08-20, 07:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •