Results 1 to 7 of 7

Thread: HID Attacks not working

  1. #1
    Join Date
    2014-Sep
    Posts
    1

    HID Attacks not working

    Hi,

    I installed Nethunter to my Nexus 5 running 4.4.4. Before installing I ensure I wiped everything just to be on the safe side and then proceeded with the instructions on the website. Now everything works except the HID Attack.

    I have tried multiple times on several different computers running windows 7 and windows 8.1. Nothing happens yet the phone reports it run the attack. Multiple usb cables we tested too. Any ideas on what I am doing wrong or if this is a bug?

  2. #2
    Join Date
    2013-Feb
    Posts
    225
    Make sure MTP mode is not enabled and try again.

  3. #3
    Join Date
    2013-Mar
    Posts
    95
    HID only works for me with MTP enabled ?

  4. #4
    Join Date
    2014-Sep
    Posts
    1
    This attack worked flawlessly for me on both Windows 7 and 8. Are you sure you followed the process on net hunter.com? MTP disabled in both cases. Try again using the documented process on the net hunter site.

  5. #5
    Join Date
    2014-Sep
    Posts
    38
    Quote Originally Posted by skycrazy View Post
    HID only works for me with MTP enabled ?
    You must disable the MTP in order for the HID Attack to work.
    Also test it under Win8 and Win7... Win8.1 is not supported.

    I test it so far and is working properly against Win8 and Win7.
    I had the same problem with the MTP but after I deactivate it everything worked smoothly.

  6. #6
    Join Date
    2013-Mar
    Posts
    95
    Xaxaxa . HID works for me- only if MTP is enabled. Not sure why. I understand its supposed to be off. But in my instance it only works with it on.

  7. #7
    Join Date
    2014-Oct
    Location
    Earth
    Posts
    7
    I am experiencing the same with HID attacks. Only works with MTP enabled, though I am still having trouble getting UAC bypass to work at all. Did you ever figure out what was going on with this? I'd like to hear how you got it working without MTP if you ever did...

Similar Threads

  1. Need help with hid attacks (cmd)
    By Roberton55 in forum NetHunter General Questions
    Replies: 1
    Last Post: 2016-11-12, 22:49
  2. HID and BadUSB attacks not working on NetHunter 1.1.0 and Nexus 4
    By z0o0o0oz in forum NetHunter General Questions
    Replies: 0
    Last Post: 2015-01-13, 01:24
  3. p2p adb attacks?
    By thesle3p in forum NetHunter Suggestions
    Replies: 5
    Last Post: 2014-12-21, 21:00
  4. USB Attacks not working
    By outofbounds in forum NetHunter General Questions
    Replies: 1
    Last Post: 2014-11-03, 22:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •