Results 1 to 2 of 2

Thread: problems installing libmcrypt4 on kali Linux

  1. #1
    Join Date
    2014-Aug
    Posts
    6

    problems installing libmcrypt4 on kali Linux

    I'm trying to install myphpadmin on Kali Linux But I keep getting this error message:

    The following packages have unmet dependencies: php5-mcrypt : Depends: libmcrypt4 but it is not installable E: Unable to correct problems, you have held broken packages.
    And when I try to install libcrypt4 i get this error message:

    Package libmcrypt4 is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

    E: Package 'libmcrypt4' has no installation candidate
    what am I doing wrong and how can I fix this?

    Thank You!!!

  2. #2
    Join Date
    2014-Apr
    Location
    Down Under
    Posts
    315
    Try apt-get install libmcrypt-dev
    chown -R us ./base

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •