Results 1 to 2 of 2

Thread: ADB too old for current devices

  1. #1
    Join Date
    2014-Sep
    Posts
    72

    ADB too old for current devices

    After having installed google-nexus-tools, I found out that the ADB binary is version 1.0.26, but in order to invoke the RSA authorization prompt, it requires 1.0.31. I have tried multiple times to compile the binary myself with no luck. Any way that binary can be updated? The others are updated, just not the ARM version.

  2. #2
    Join Date
    2014-Sep
    Posts
    72
    Hey @muts , you think you could help out? I don't know who compiled it, or how, but a new version would be really beneficial to a new utility I'm making for NetHunter!
    Last edited by photonicgeek; 2014-10-18 at 08:38.

Similar Threads

  1. Current Best WiFi USB adapter?
    By Tritium in forum General Archive
    Replies: 9
    Last Post: 2015-11-11, 19:29
  2. Replacing Current Login Screen
    By kali50 in forum General Archive
    Replies: 5
    Last Post: 2015-11-09, 06:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •