first of all excuse my bad english, it's not my native language.
I got a problem while installing Kali Linux v1.0.9a 32bit from bootable USB to my ASUS Eee PC 1000h HDD.

Boot from USB, select "Graphical install". Everything works fine until the packet manager wants to install grub2. Right after it started, the screen goes black with the error message "Framebuffer not available; disabling graphical frontend." (In normal install mode only a black screen and blinking white line (no message))

Before I tried to install Kali I had Backtrack 5 running with no problems. So I guess my hardware is okay. Every framebuffer bugreport on google is older then 5 years so I wanted to ask for the latest way of fixing this issue. I'm still learning how to work with linux, please don't be mean. I heard about disabling the framebuffer but I don't know how cause it's not even installed (don't know how to change it while installing / before installing) and I tried to find something about framebuffer in my BIOS but there is no option.

This forum is my last change after trying it myself + google for hours.

I know that I'm just to stupid and I'm pretty sure that there is a really easy solution for my problem. Please help me guys.