Results 1 to 4 of 4

Thread: GRUB doesn't show up after installation

  1. #1
    Join Date
    2013-Apr
    Posts
    7

    GRUB doesn't show up after installation

    Hello there!

    So I downloaded Kali 1.0.9a from the site and burned the ISO into a DVD.
    Boot to the dvd, followed the instructions from the official documentations on how to dual boot with windows and the installation finished without any errors shown up.
    However, when the laptop boots up, no GRUB is shown at any time and it boots directly to Windows. (actually just before windows loads, a message appears (for a second) saying that the disk needs to be checked for consistency).

    I searched for some answers but nothing helpful was found. Some suggested to partition the disk using Windows tools (instead of gparted) and then proceed with the installation, but still the same results. Installation finished fine but no GRUB shows up so I can boot into Kali. Tried again but this time using a usb for the installation but still no luck.

    Am I doing something really wrong with the installation and I am having these results? Because on my old laptop, following the same instructions and process I was able to install and use Kali just fine.

    Please let me know if I am doing something or how can I fix this, as I don't want to use Kali in a VM!

    Thank you,
    charsta

  2. #2
    Join Date
    2014-Nov
    Posts
    1
    Make sure that the partition you installed grub on is above the windows partition in your boot order.

  3. #3
    Join Date
    2013-Apr
    Posts
    7
    My laptop has an ssd 120gb which windows are installed on and an 700gb hdd for data.
    I installed kali on the 700gb hhd.
    Maybe that's why I don't see GRUB on boot?
    If that's the problem how can I change that so grub would be above the windows partition?

    Anyhow, I managed to boot into kali using EASYBCD and including kali's partition into the bootloader of windows.
    But if there is a better way to do that, I would like to know that!

  4. #4
    Join Date
    2013-Jun
    Posts
    125
    I use Easybcd too...love this little tool....

Similar Threads

  1. Wi-Fi USB Adapter doesn't show networks
    By Void5 in forum TroubleShooting Archive
    Replies: 5
    Last Post: 2016-11-07, 01:27
  2. 2nd OS doesn't show up in GRUB
    By linuxsyst in forum Installing Archive
    Replies: 0
    Last Post: 2014-12-24, 21:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •