Results 1 to 3 of 3

Thread: Kali 1.0.9. install W8 dual boot USB not booting

  1. #1
    Join Date
    2015-Jan
    Posts
    2

    Unhappy Kali 1.0.9. install W8 dual boot USB not booting

    Dear forum users,

    Some weeks ago i saw a video about Kali and have been reading alot about it since then. I never installed or used Linux before but im willing to do everything to get to know it.

    Since a couple of days i have been trying to install the latest version of Kali trough a bootable USB disk 8GB (also tried same thing with 4GB USB disk). Tried every option listed below with the formatted USB in Fat32 and NTFS.
    I have tried the following img writers and BIOS options:

    • Win32diskimager
    • Rufus
    • yumi
    • UUI
    • unetbootin
    • CSM mode
    • secure boot disabled
    • give usb device priority


    The USB device is listed in the advanced start menu and also in the bios boot menu. Everytime i try to boot it the screen turns blank, then turns of and windows starts to boot. When i disable the windows boot manager the screen stays blank, except in legacy mode it shows the cursor on the left.

    Im seriously out of options.. The USB works fine on my desktop and the install and OS runs very smoothly.

    Here is some information about my laptop:

    Intel Pentium CPU 2117U @1.80GHz 1.80
    6GB RAM 64 bit processor running Windows 8.1

    I have tried both the 64bit and 32bit also with every img writer and bios options listed above. Don't have any DVD's atm so i am not able to use this method.

    Please help me.

    Thank you in advance,

    Aw4k3ning

  2. #2
    Join Date
    2015-Jan
    Posts
    2
    So i have finally found a solution after 4 days...

    1. Turn on legacy mode, turn off secure boot and enable legacy usb support.
    2. burn iso to usb drive with Universal USB installer.
    3. on the usb you will find a folder with boot and inside is efi.img extract the content and you will get a efi folder.
    4. Copy the content of the efi folder to the root of the usb (this will be the folders EFI, LIVE, INSTALL)
    5. restart computer and bring up the boot menu and select UEFI usb disk. might have to restar 2 or 3 times before it works.

    After that i was able to get the Kali boot menu up. From here on i just followed the installation till the partitioning part.
    First i did a guided partitioning on the free space but that didnt work. So from 25GB of free space i did the following:

    4GB swap partition
    11GB ext4 / partition
    500 MB EFI partition
    the rest for ext4 /home partition

    Gave me some error at the network part but got everything up and running now hope this can help you out

  3. #3
    Join Date
    2015-Feb
    Posts
    2
    Thank you! And how can I get back from the Legacy in UEFI?

Similar Threads

  1. Problem when booting Kali after Dual boot install
    By agniveshsp in forum TroubleShooting Archive
    Replies: 9
    Last Post: 2017-05-04, 11:56
  2. Problem when booting Kali after Dual boot install
    By agniveshsp in forum Installing Archive
    Replies: 0
    Last Post: 2017-04-30, 04:24
  3. Replies: 5
    Last Post: 2015-12-01, 11:27
  4. Booting issue into Kali 2.0, dual boot with Windows 10 btw.
    By AbsurdBrian in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-08-13, 03:59
  5. Dual booting with Windows 8.1 - Set Kali as default boot OS
    By sgtkeebler in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2015-07-27, 14:05

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •