Results 1 to 1 of 1

Thread: [Red noob alert]Unable to USB boot Kali, system goes into black screen

  1. #1
    Join Date

    Lightbulb [Red noob alert]Unable to USB boot Kali, system goes into black screen

    Hello everyone, after three hours of staring at the black screen and trying to figure out what was going on, I finally decide to give up and hand the little problem over to the experts. The kali linux is everything that I want to get out of the developer package, unfortunately for me I am a complete newbie in the Linux system despite many years of programming experience. Please help me get initiated into the kali linux community by allowing me to at least get to the greet screen.

    The computer that I am trying to dual boot Kali Linux and Windows 8.1 is Asus Vivo Book S300C. The computer came with windows 8.1 pre-installed and I would like to keep my files. While googling for a guide, I found this tutorial that feels like the perfect place to start:

    So I started to follow the instructions to the letter. I downloaded the latest Kali 1.0.9 and used Win32 Disk Imager to write the ISO file to my 8GB USB (which shrunk to 2.7GB but I am hopeful the process is reversible ) I had to change the boot order in the BIOS and disable the boot security so that the USB can be booted. The first time it was amazing, everything worked just like in the tutorial. So I ran gParted to partition my OS hard drive as indicated, and divide out 40GB of unallocated space AFTER MiB.

    So far so good. But when I typed reboot in the command window, the messages told me to take out the USB stick, which I ignored by hitting enter. And then..just black sceen. A bad omen. I waited a few seconds (possibly minutes but no guarantees) and then resolutely pressed the power button to shut down the computer. Not such a good idea. Ever since then I have been unable to boot with the USB at all. The computer would start, follow my boot order and then went into a black screen. The worst thing is that NOTHING happened. No feedback, no messages, just black screen. When I boot back into windows everything was fine, except that I have 40GB of unallocated space that I could do absolutely nothing about (I never used any partition software before, being a minimalist myself that I don't do more than necessary). I formatted the USB and write the ISO into it again. Same problem. So it was that I spent about 2 hours googling for similar cases (there was none) and doing little tweaks to my BIOS settings (not too many changes that I could think of that were related to the problem), and no solution.

    Problem solved! A very noobish problem requires a very noobish solution. I made other copies of USB using universal USB installer, double-checked my partitions and the problem still existed. So I guess whatever happened must be a problem with the BIOS.

    I went to the BIOS again and enabled CSM, and behold! The live USB instantly started working fine. But why it worked before without my changing any of the BIOS setting is beyond me, and quite frankly I don't care as long as things work

    Now I have properly installed the Kali Linux and the next step is to figure out how to use the system while still keeping the secure booting enabled in the BIOS
    Last edited by ExtremeNoob; 2015-01-09 at 16:03. Reason: Problem self solved

Similar Threads

  1. Replies: 4
    Last Post: 2014-05-14, 17:12
  2. Unable to Boot: Black Screen with Wrist Watch
    By rotorA in forum TroubleShooting Archive
    Replies: 3
    Last Post: 2014-02-10, 17:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts