Results 1 to 6 of 6

Thread: Windows 8.1 / Kali Linux Dual Booting Issues

  1. #1
    Join Date
    2015-Jan
    Posts
    1

    Angry Windows 8.1 / Kali Linux Dual Booting Issues

    Hey guys,

    This website didn't help my frustration as it just lost my first post here and now I have to retype this.

    I am trying to install Kali as a second OS on my computer. It came preinstalled with Windows 8, which is now Windows 8.1.
    I have erased and installed Kali 3 times on my computer. It goes through the whole process (installing from USB to a partition of my hard drive), I install Grub, and then it reboots telling me to remove the USB. I follow the directions and it just reboots to windows. No grub menu.

    To combat this I tried to Google it and have read every forum post and tutorial under the sun, but I haven't found a single solution. I tried fixing the MBR, and even using some program called Easy BCD.

    Surely this program shouldn't be this hard to setup.

    I did get a Windows Boot Manager window to show, and it shows Kali Linux (my custom title) as a name (It's from the Easy BCD application), but when I select Kali it says windows failed to boot.

    Probably the most frustration I've ever had on my computer. I cannot understand why it won't work. I'm praying one of you guys/girls does.

    Thanks

    - Zach

  2. #2
    Join Date
    2015-Jan
    Posts
    3
    Have you tried checking your bios, to make sure legacy mode is turned on? Recently ran into this issue with a laptop preinstalled windows 8 while trying to run a live usb.

  3. #3
    Join Date
    2015-Jan
    Posts
    1
    Hi zachhandley,

    I was gonna do the same but I chosed the easier path ... I installed virtual box inside kali then windows 8.1.

    but I have an idea needs to be tested, if you can please test it and let us know how it goes.
    it goes as follow:
    before anything please make sure that you disable the EFI option in the BIOS

    1. install Kali on a hard desk (let kali be everything on the hard desk)
    2. patrition the hard drive from within kali ( create a NTFS partition)
    3. install windows 8.1 on the NTFS partition

    please let us know if you do it and how it goes, if not and you need to install virtual machine I can help, also simple google seach and you find many answers.

    Best of luck zachhandley!

  4. #4
    Join Date
    2014-Nov
    Posts
    14
    ^ this would work, even the other way around. windows, then partition disk with gparted and install linux; it will be crucial to get grub installed / configured to manage boot.



    edit: i just read you originally tried this. i agree the issue lies in your grub configuration and bios.

    make sure you wipe the whole drive before starting the OS installs, and If you have a cd drive try installing from there
    Last edited by ZombieTesticle; 2015-01-21 at 08:36.

  5. #5
    Join Date
    2015-Jan
    Location
    Oahu, HI
    Posts
    5
    Quote Originally Posted by coldflames View Post
    Have you tried checking your bios, to make sure legacy mode is turned on? Recently ran into this issue with a laptop preinstalled windows 8 while trying to run a live usb.
    The ASUS Zenbook I am having trouble getting Kali installed on doesn't have a legacy BIOS option in the UEFI settings.

  6. #6
    Join Date
    2015-Jan
    Posts
    3
    Without being able to see your BIOS, or know exactly which version your have, I'm at a disadvantage; I googled some pictures to see if maybe the setting was buried somewhere, but I didn't see anything suggesting you it has legacy mode. If you don't have legacy mode then, maybe it's not an issue for your laptop? Try running your live usb through a VMware program to see if its your iso or usb that's causing the issue.

Similar Threads

  1. Dual Booting Kali Linux with Windows 7
    By muts in forum Installing Kali Linux
    Replies: 87
    Last Post: 2018-03-09, 12:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •