Results 1 to 5 of 5

Thread: Kali will not boot from usb on windows 8

  1. #1
    Join Date
    2014-Dec
    Posts
    9

    Kali will not boot from usb on windows 8

    Hi,

    After several days of trying to install kali and looking for a solution on the net i have come to the point that i will need some community help to get my problem solved.

    I have made a bootable kali usb, i used it on an other machine (medion notebook) without any installation problems so i decided to install kali on my new laptop to dual boot it with windows 8. I have checked the install usb and it has an efi file in the boot folder so i recon it would work with the windows 8 uefi. I tried different methods to create the live usb by using universal usb installer and live usb install. The problem is when i hit F12 to get to the boot setup i can see my usb flash drive but when i hit enter it gives me a black screen and jumps back to the boot setup screen. I tried different version of kali but the same problem. I changed the bios settings to legacy but with no success the problem remains. my system recognizes the usb but will not boot from it. When i tried to install ubuntu i did not have any problems.

    I have a lenovo T440p with a preinstalled windows 8.

    Any help would be appreciated very much.

    Problem solved*
    Last edited by Hesus; 2015-02-02 at 22:01.

  2. #2
    Join Date
    2015-Jan
    Location
    Oahu, HI
    Posts
    5
    I am in the same boat as you.

    I was able to get a Live USB to install Ubuntu on my old ASUS Zenbook, but the Live USB imaged with the Kali ISO runs into the same problem as you are having. The BIOS boot sequencer recognizes the USB but it boots to a black screen. The same Kali Live USB boots just fine on an older computer with an old school BIOS.

    My laptop BIOS does not have a "Legacy Mode" option.

    I have decided to just dual boot Kali on my everyday use MacBook Pro and give up on the Zenbook for awhile.

    I have been meaning to try out the Tech Preview of Windows 10, so I guess this is as good a time as any to use that Zenbook for that.

  3. #3
    Join Date
    2015-Feb
    Posts
    7
    Same issue. I am able to switch to legacy boot, and select my USB device, after that I am presented with a black screen.
    Code:
    Here are my computer Specs. I ran a dxdiag to find out what I had. Hopefully this will help.
    
    ------------------
    System Information
    ------------------
    Time of this report: 8/11/2014, 21:20:46
           Machine name: ROBBYSPC
       Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_gdr.140330-1035)
               Language: English (Regional Setting: English)
    System Manufacturer: Alienware
           System Model: Alienware 14
                   BIOS: A04
              Processor: Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz (8 CPUs), ~2.4GHz
                 Memory: 8192MB RAM
    Available OS Memory: 8074MB RAM
              Page File: 3064MB used, 6800MB available
            Windows Dir: C:\WINDOWS
        DirectX Version: DirectX 11
    DX Setup Parameters: Not found
       User DPI Setting: Using System DPI
     System DPI Setting: 96 DPI (100 percent)
        DWM DPI Scaling: Disabled
         DxDiag Version: 6.03.9600.16384 64bit Unicode

  4. #4
    Join Date
    2015-Feb
    Posts
    1
    would you like to share how you fixed it

  5. #5
    Join Date
    2013-Mar
    Posts
    95
    Ive just finished an install on a hp pavillion that did not have legacy support, i tried numerous ways around including messing with the efi files, in the end i began reading countless pages about bios's.
    I was seconds away from trying to unlock the bios advanced menus, when by accident i found a bios update for my mine. After updating the bios, i now have legacy and other options available.
    P.s my bios at the top displayed insyde20 or something along those lines, Glad to give any other info that may help you.

Similar Threads

  1. Dual boot Kali/Windows 7 mbr EUFI in Legacy, no EFI boot partition
    By Dr.Tautology in forum Installing Archive
    Replies: 0
    Last Post: 2015-08-07, 15:08
  2. Dual Boot Kali Linux with Windows 8.1 (UEFI and SECURE BOOT)
    By sentostv in forum Installing Archive
    Replies: 2
    Last Post: 2015-01-01, 02:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •