Results 1 to 3 of 3

Thread: locale error

  1. #1

    Unhappy locale error

    After reinstallating Kali Linux 1.1.0 I can't type our local language , Burmese can't type when I was typing it wasn't appear and it already blanked nothing was appear .... please how can I fix that error ... please help me

  2. #2
    Join Date
    2014-Nov
    Posts
    39
    Click on your username upper right hand corner either root or one you setup
    System Settings
    Keyboard
    Layout Settings
    Click the Plus Symbol
    Select your language and make default

  3. #3
    I know how can I add Layout but after adding Myanmar Layout it ok but , when I want to try type nothing was appear

Similar Threads

  1. Replies: 0
    Last Post: 2016-05-09, 12:45
  2. Raspberry Pi 2 clock time and locale
    By Mr Wolf in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-12-07, 16:11
  3. Locale Error
    By KiddoMonster in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-02-23, 22:23
  4. Trouble locale Settings !!
    By Neo1981 in forum TroubleShooting Archive
    Replies: 5
    Last Post: 2014-11-23, 09:05
  5. Replies: 0
    Last Post: 2014-02-13, 14:49

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •