Results 1 to 6 of 6

Thread: Non PAE custom build install boot menu option don't work

  1. #1
    Join Date

    Non PAE custom build install boot menu option don't work

    I created a custom ISO for non PAE computer following all the steps correctly as in the Kali Documentation.
    And all worked fine.
    I try install it as guest in a Virtualbox Machine.
    The Live distribution boot fine and work well if in the starting menu I choose Live run.
    But if I choose Install option to perform the installation in the Virtual Machine, I receive the usual message:
    "This kernel requires the following features not present on the CPU: pae
    Unable to boot - please use a kernel appropriate for your CPU"
    There is somebody experienced the same problem?
    Can somebody help me to find a solution?
    Thanks anyway.

  2. #2
    Join Date
    You can install from the 486 forensic mode but grub will not install with it.
    I also did not yet get it working.

    Is there anywhere in the net a download-source vor a Kali-i386-nonPAE.iso ?

    Or could anyone upload a running nonPAE.iso ? PLEASE !
    Last edited by kalinopae; 2015-06-23 at 09:30.

  3. #3
    Join Date
    I've also been having this problem. Anyone got a solution?

  4. #4
    Join Date
    I tried creating a non-pae version, however I don't think it is working properly. Firstable the iso size is only a few hundred MB instead of GB like the regular Kali's build. Secondly, when I do a live boot, it stops at a kali prompt, but neither the "startx" or "ls" command works. "shutdown -h now" does work. So i think I must be doing something wrong.

    I want a full kali build with evertything does currently on kali, plus any additional software I installed, and non-pae. How do I go about it?. I have been reading the debian iso creation documentation and it gives me the impression that I need to copy some files from the regular kali's usr/ folder and so on. If that is the case could you please describe in detail what you did to get yours to work?. by the way, i am building it from inside a virtual machine instead of a physical machine, so i don't know if that makes any differences or not.

  5. #5
    I used to get this error
    but not find solutions

  6. #6
    Join Date

Similar Threads

  1. Custom build won't boot with additional packages
    By timosupremo in forum Building Archive
    Replies: 0
    Last Post: 2017-09-11, 08:33
  2. Replies: 0
    Last Post: 2014-08-17, 03:08
  3. Adding menu items to custom ISO (live-build)
    By jackal713 in forum Building Archive
    Replies: 2
    Last Post: 2014-03-10, 17:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts