E: Unable to Locate Package <the tool>
thats the error that occur when i try to install any tool in kali on android
I'm using Android with version 4.2.2 and kali is working well Anyway I'm having some troubles ...
the only tool that worked and installed is metasploit and it worked well i don't have it now too i uninstalled it when i tried a guide to fix the issue and uninstalled it accidentally Anyway this is the first error that happened at the first place , Another error happened I'll explain and i'll upload some of the screen shots
I think there is a connection between the two problems
" perl: warning : Setting locale failed
perl : warning: please check that your locale settings:
are supported and installed on your system
warning falling back to the standard local ("C")
at the End
E:Sub-process /usr/bin/dpkg returned an error code (1)
Tried these commands :
sudo apt-get purge locales

sudo aptitude install locales

sudo dpkg-reconfigure locales
those are the results and screen shots
Attachment 506
Attachment 507
Attachment 508
Attachment 509
Any help would be appreciated