Results 1 to 3 of 3

Thread: Nexus 7 2013 Wifi, TL-WN722N Not working? No power?

  1. #1
    Join Date
    2015-Apr
    Posts
    2

    Nexus 7 2013 Wifi, TL-WN722N Not working? No power?

    Hello every one,

    I have a brand new TL-WN722N Connected to my Nexus 7 2013 wifi model with a OTG running Android 5.0.2.
    Installed Net-hunter using installer on Windows.

    When i plugin the Tp Link with the OTG the green LED doesn't light up and the device doesn't seem to connect and doesnt come up in wifite.
    Do i have to install drivers for the device and if so how? Have i missed some step?

    (not otg-y if that makes a difference apart from charging)

    Any help would be appreciated.

    Kind regards

  2. #2
    Join Date
    2015-Apr
    Posts
    2
    I have managed to get it working by going back to Android 4.4.4, I don't think the Atheros is supported yet.
    Also buy a decent quality OTG Cable because the $1 Hong Kong ones from ebay are faulty. Probably just bad luck on my part but be careful.

    Still am a little confused, Any one know when it will be supported with lollipop?

  3. #3
    Join Date
    2014-Nov
    Posts
    41
    Seems to be a general problem with N7 2013 and Lollipop atm.
    See https://forums.kali.org/showthread.p...-external-WiFi

    Mine doesn't work either.

Similar Threads

  1. NetHunter TL-WN722N WIFI PROBLEMS? 3.1 Nexus 7 2013 (6.0.1)
    By R0M4N0V in forum NetHunter How-Tos
    Replies: 2
    Last Post: 2021-01-31, 01:20
  2. NetHunter 3.0 Nexus 7 2013 (6.0.1) TL-WN722N MANA
    By anonymous_14386 in forum NetHunter General Questions
    Replies: 0
    Last Post: 2016-04-22, 21:09
  3. Nexus 7 (2013) + TL-WN722N Causing Kernel Panic
    By mire3212 in forum NetHunter General Questions
    Replies: 22
    Last Post: 2015-09-24, 04:41
  4. Replies: 6
    Last Post: 2015-05-16, 03:21

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •