Results 1 to 4 of 4

Thread: Rooting Nexus 7 Fail

  1. #1
    Join Date

    Rooting Nexus 7 Fail

    I have followed numerous steps to root my nexus and at this point I feel retarded. I started with the nethunter /prepare website.
    After failure there I tried the Windows NetHunter Installer.

    My failure continuously lies in TWRP when it tries to mount any folder in the root directory.
    Looking at the recovery option i get a long list of "E : Unable to mount '/data'" and every other folder it tries to mount.
    I have Unlocked the device numerous times and I can't find any forums with this as a common issue for my device.
    I was hoping someone could help, I've been at this most of the day...
    Waiting for it to install for 2 hours didn't work.
    The "unlock bootloader" function seems to have worked properly but I don't have a way of testing that as of yet.
    If anyone has some tips or instructions for me, I would greatly appreciate it.

    I do know that the "SuperSu" "TWRP" and other package were loaded onto the device in .zip format, if I could find a way to get them into the root folder I should be able to use TWRP to install them...

  2. #2
    Join Date
    I am having this same issue on the Nexus 7 (2013) wifi and cannot seem to find anything that helps resolve this. When I go into Android itself and use a file browser, I can see that the files were uploaded to the device, however nothing will flash in recovery as TWRP cannot mount anything.

    Any help here would be greatly appreciated.

  3. #3
    Join Date
    I am having the same issue.

  4. #4
    Join Date
    Quote Originally Posted by woettinger View Post
    I am having the same issue.
    Any updates with this? What version of Android was your nexus 7 at?

Similar Threads

  1. Nethunter 1.21 Nexus 4 and Nexus 7 2012 not complete
    By Boeli in forum NetHunter Development
    Replies: 8
    Last Post: 2020-12-31, 00:11
  2. Nethunter 3.0 on Nexus 5 installation fail
    By alexsius in forum Installing NetHunter
    Replies: 1
    Last Post: 2016-01-14, 14:57
  3. Replies: 0
    Last Post: 2014-12-20, 22:58
  4. Nexus 7 hangs in boot after rooting the device
    By N3m in forum Installing NetHunter
    Replies: 9
    Last Post: 2014-11-04, 03:03

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts