Results 1 to 2 of 2

Thread: Stuck Optimizing apps after Installing.

  1. #1
    Join Date
    2015-May
    Posts
    1

    Unhappy Stuck Optimizing apps after Installing.

    I'm stuck in a reboot loop, after installing NetHunter using the automated installer. Everything upto installing nethunter worked fine.
    Once it's installed/rebooted it attemopts to "optimize apps" once this completes, the device reboots and
    A prompt poped up that looked like "Unfortunatley the following app has stopped working" but the device rebooted before i could read it.

    I just re-installed NetHunter from TWRP, and tried to wipe user data and the cache before rebooting
    My next step is starting the whole process over, which I've already done twice. Maybe try it manually this time, rather than the installer.

    Has anyone encountered this issue, or have any recommendations?

    Device: Nexus 10
    Factory Image: mantaray-lmy47v-factory-91a865a6
    Nethunter ZIP: kali_linux_nethunter_1.22_mantaray_lollipop.zip

  2. #2
    Join Date
    2013-Mar
    Posts
    31
    I'm pretty sure the "optimizing apps" means that your cache was cleared. That happens to me alot but i kinda push my Nexus 5 to it's limit so i just blame myself. I use custom roms/modz/kernels and whatnot. It's not that hard to start over. I've noticed that sometimes the installer will get stuck or unsynced from the process and i'll have to reboot into the bootloader or something when it thinks it was already there. The Nethunter Installer seems to be based of the Nexus ToolKit, I find it easier just to use the toolkit.

    If you're wiping your data partition, you might as well just start again from stock. Make sure you install your factory rom first, then go in and install busybox and check that you're root before you install NH over the top.

    I also get the "Qualcom Timeservice Has Stopped Working" everytime i boot up. Doesn't seem to affect anything.

    Did you try wiping your Dalvik Cache + Cache before wiping the data partition? That usually fixes any bootloops for me, followed by like 10 minutes realigning all my apps during bootup. I use the ElementalX NH Kernel on my N5. There's been a couple bootloops i got stuck in that i just had to dirty re-flash the kernel over the top.

    Dunno if the ElementalX NH Kernel is available for the the N10, but if you really get stuck you could try flashing that over the top before wiping /data. It seems pretty stable and gives you all the extra cpu/ram/governer/etc... customizations.

    Dunno if any of that helps, but i deal with that problem like 4 times a week. It usually just means you need to wipe the Dalvik and Cache. 2 Gigs of ram on my N5 shared between Android with all my apps, audio mods, etc... and NH with MSF installed just seems like a miracle as it is. I'm thinking of upgrading to N6 or OnePlus just for the extra ram

Similar Threads

  1. Installing Kali Linux stuck on intel_pstate = hwd
    By attila in forum Installing Archive
    Replies: 0
    Last Post: 2016-03-17, 19:44
  2. optimizing Kali VBox guest on Intel MacBook Pro.
    By mandrew98 in forum General Archive
    Replies: 0
    Last Post: 2014-12-09, 00:29
  3. messaging apps
    By undersc0re in forum General Archive
    Replies: 2
    Last Post: 2014-08-23, 01:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •