Results 1 to 6 of 6

Thread: Processes have stopped and keep shutting down after fresh install

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    2015-May
    Posts
    1

    Processes have stopped and keep shutting down after fresh install

    After bricking my Nexus 6 on an install before, from not being patient... I have just successfully installed Nethunter, woohoo! But the problem is,

    Every time I turn the phone on, it keeps telling me:

    Unfortunately, Nfc service has stopped.
    Unfortunately, Phone has stopped.
    Unfortunately, the process com.android.nfc has stopped.

    I keep hitting OK over and over until it reboots on its own...

    I can't go any deeper to resolve the issue because of these popups.

    Will anyone please tell me how to resolve this issue?

  2. #2
    I am using Nexus 6 too for only one week, but haven't encountered such issue like yours.

    Which way did you use to flash nethunter? I used windows installer to install nethunter and everything is working fine so far.

    I think you may need to find a way to restore your phone back to the factory first, and then use win installer to flash nethunter again..

  3. #3
    v1t43, did you ever resolve this? I have the same issue with the nexus 9. Nethunter 2.0

  4. #4
    Join Date
    2015-Oct
    Posts
    2

    Processes have stopped and keep shutting down after fresh install

    Quote Originally Posted by OrangeJuice484 View Post
    v1t43, did you ever resolve this? I have the same issue with the nexus 9. Nethunter 2.0
    I have same issue on Nexus 9. error ( Unfortunately, Nfc Service has stopped and Unfortunately, Phone Service has stopped ) won't go away

  5. #5
    Join Date
    2014-Sep
    Posts
    176
    Is this error after you installed on a new factory image?

  6. #6
    Join Date
    2015-Oct
    Posts
    2
    Yes either following the windows installer process or installing manually both same results with nethunter 2.0 on nexus 9 lte. nethunter 1.22 on nexus 9 lte is fine.

Similar Threads

  1. Install Stopped
    By JustPlain in forum Installing Archive
    Replies: 1
    Last Post: 2023-03-04, 15:06
  2. Do I need to do a fresh install?
    By jokerisoreo in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2022-10-27, 07:18
  3. Can't install gnome-tweak tool on fresh kali install
    By Dave46 in forum General Archive
    Replies: 0
    Last Post: 2016-08-20, 19:57
  4. Replies: 4
    Last Post: 2016-05-20, 20:52

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •