Results 1 to 2 of 2

Thread: Can not start Kali in VirutalBox

  1. #1

    Can not start Kali in VirutalBox

    I was using my virtual Kali (v 1.1.0 32 bit) by VMware but yesterday I decided to use Vbox instead of VMware, so I shut down Kali from VMware first. Then, create new machine in VBox using vmdk file of Kali. Yesterday; after starting VBox, everything was fine, but today when I tried to restart Kali, it stops here:


    It was working in VBox but thats happened when I restart the machine, and I do not know how to fix this or are there any way to do it.

  2. #2
    Join Date
    As long as Kali previously worked in VMware, I doubt it's a Kali related issue. I would recommend that you try re-installing Kali rather than importing existing VMDK files and see if that helps.

Similar Threads

  1. Replies: 0
    Last Post: 2017-04-19, 18:56
  2. Can't start Kali vm
    By CosmicBlue2000 in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-09-11, 18:14
  3. VirutalBox DKMS issue
    By sab3awi in forum General Archive
    Replies: 2
    Last Post: 2013-10-18, 15:19

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts