Results 1 to 2 of 2

Thread: Kali Linux COMPLETELY BROKEN {trying to save from persistent USB}

  1. #1
    Join Date
    2015-May
    Posts
    2

    Unhappy Kali Linux COMPLETELY BROKEN {trying to save from persistent USB}

    Let me begin by saying how confused I am, and offering my thanks to anyone willing to work through this a bit with me. I have Kali Linux dual booting with Windows 7 on a notebook, it was working beautifully up until earlier today. Here are some of the myriad issues with which I have been dealing:

    1.) After installing some bogus libraries or file packs, which I cannot remember but having seen a wiki for them I felt like I was on the right path, my applications did not open from Kali menus anymore.
    2.) My locales were screwed up.
    3.) finally after rebooting, the grub was messed up and went to grub4dos which I abandoned in hope of better options.
    4.) I got the Kali iso working on persistent usb
    5.) I got it running apt-get dist-upgrade right now on the mounted sda6 which housed the / partititon (not sure if that's the right one!)
    6.) when trying to follow some tutorials on how to rebuild grub from usb, I realized that it was fuxxed because grub-mkconfig was showing "no volume groups found"
    7.) *** guys, can someone show me please how to restore my Kali installation without having to do a completely reinstall or wipe? It took a long time to get some configurations set up the way I liked them.
    8.) I would be glad to provide any printouts or code that is required to troubleshoot this issue.

    Thank you so much, looking forward to fixing the machine with you.

  2. #2
    Join Date
    2015-Jun
    Posts
    2

    hi

    Quote Originally Posted by BROOX View Post
    Let me begin by saying how confused I am, and offering my thanks to anyone willing to work through this a bit with me. I have Kali Linux dual booting with Windows 7 on a notebook, it was working beautifully up until earlier today. Here are some of the myriad issues with which I have been dealing:

    1.) After installing some bogus libraries or file packs, which I cannot remember but having seen a wiki for them I felt like I was on the right path, my applications did not open from Kali menus anymore.
    2.) My locales were screwed up.
    3.) finally after rebooting, the grub was messed up and went to grub4dos which I abandoned in hope of better options.
    4.) I got the Kali iso working on persistent usb
    5.) I got it running apt-get dist-upgrade right now on the mounted sda6 which housed the / partititon (not sure if that's the right one!)
    6.) when trying to follow some tutorials on how to rebuild grub from usb, I realized that it was fuxxed because grub-mkconfig was showing "no volume groups found"
    7.) *** guys, can someone show me please how to restore my Kali installation without having to do a completely reinstall or wipe? It took a long time to get some configurations set up the way I liked them.
    8.) I would be glad to provide any printouts or code that is required to troubleshoot this issue.

    Thank you so much, looking forward to fixing the machine with you.

    hi im very new here . been trying to get kali 64 on my windows 7 . but just doesnt seem to work . one of the things i remember reading was that if you add any axtra libraries it will break your iso . maybe you have done this . you may have to re-instal new , but im not sure

Similar Threads

  1. How to completely change language of Kali Linux
    By KaliGed in forum General Archive
    Replies: 0
    Last Post: 2016-02-28, 11:33
  2. How to save settings in kali linux so they work after each reboot?
    By Cinkupis in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-12-27, 21:23

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •