Results 1 to 3 of 3

Thread: Mana toolkit no upstream help

  1. #1
    Join Date
    2014-Nov
    Posts
    3

    Mana toolkit no upstream help

    Hello, I hope I am posting this in the right location.

    I have a quick question about mana. When I run start-nat-full.sh it kills the network manager so my internet connection dies resulting in no upstream. I was just wondering if I'm making a complete noob mistake or if there is another step I am missing. I have already changed my config files to point to the correct wireless devices, also I am trying to provide upstream with wlan1 and broadcast with wlan0. This is a standard laptop running the latest version of Kali. Not Nethunter.

    Thank you for your time.

  2. #2
    Join Date
    2014-Nov
    Posts
    3
    Figured it out. Just gotta edit /etc/network/interfaces

  3. #3
    Join Date
    2013-Mar
    Posts
    95
    Hey also having a headache with this. Any chance you could let me know what you edited the interfaces with. Thanks

Similar Threads

  1. mana-toolkit not working - no ssl logs
    By redhern in forum NetHunter General Questions
    Replies: 3
    Last Post: 2016-11-13, 12:26
  2. Mana Toolkit on Raspberry Pi 2 - No Upstream to Inet
    By JohnDoe42 in forum General Archive
    Replies: 0
    Last Post: 2015-09-07, 19:57
  3. Mana Tool Kit No upstream on Nethunter
    By cybeh in forum NetHunter General Questions
    Replies: 0
    Last Post: 2015-08-15, 10:13

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •