Results 1 to 6 of 6

Thread: Nexus 9 stuck in boot loop

  1. #1

    Unhappy Nexus 9 stuck in boot loop

    I have done this multiple time all via windows....unlocked....rooted...downloaded zip from site for Nexus 9 specifically and moved root and booted up using TeamWin Recovery Console to install and after reboot just keeps looping. I have literally followed everything step by step on the site Preparing/Installing and same thing. This is my third go around and still fail. Like I said I followed everything step by step...MTP/Debugging/Wugfresh and everything in between as instructed. Any suggestions?

  2. #2
    An update I even tried using Kali Linux NetHunter Installer on a Windows machine all the way until the reboot at the end again it got stuck at the google ball screen.

  3. #3
    I don't seem to be getting any replies...so please at least tell me has anyone been successful installing Kali Nethunter on 5.0.1 or 5.1.1 of Nexus 9? I'm trying to go through the forums to see but it seems contradicting that some have and some say they really don't support it yet...even with the dates of the posts. Thank you all!

  4. #4
    I use an n7 2013, and it sounds like you have tried everything I would if also in your predicament. I would flash back to completely unrooted/stock using Wugfresh NRT; and reboot the device a couple of times,charge it completely plugged into an outlet (and not a computer) using the stock cable, and then reinstall Nethunter using the Windows NH installer. (and it would work)

    maybe not many users have the n9 and that is the reason for the lack of replies? i would try to help you out if I had access to one.

  5. #5
    Join Date
    2015-Jul
    Posts
    2
    Hello

    Sorry being not of more help. But I have the same problem. I do have a Nexus 9 WiFi with 5.1. The update procedure went fine. But now the boot process is trying to optimize some applocations and the the message starting app appears. Afterwards the system reboots. I've tried twice.

    Any hint is welcome.

    Cheers
    Michael

  6. #6
    Join Date
    2015-Jul
    Posts
    2
    I actually managed to install NetHunter. I installed Android 5.0.1 factory image and then the installation went smooth.

Similar Threads

  1. apt-get upgrade stuck in loop downloading metasploit-framework
    By digitallachance in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2017-07-14, 08:37
  2. Oneplus one boot loop
    By HammerSickle in forum Installing NetHunter
    Replies: 1
    Last Post: 2017-01-02, 11:00
  3. Boot Loop
    By r3bu5 in forum Installing NetHunter
    Replies: 4
    Last Post: 2016-12-22, 12:54
  4. Kali Linux stuck in a login loop
    By Faoline in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2016-08-16, 23:27

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •