I am running debian 8 x64 as my main OS on my laptop and installed Kali x64 inside of a VM in VirtualBox. My problem now is that I want to use my wifi adapter with my VM, but I cant get the VM to detect it

Wireless Adapter: TP Link TL-WN722N
Chipset: Atheros

I have the wireless adapter working fine on my main Debian OS.

Virtualbox Network settings:
Attached To: Bridged Adapter
Name: wlan1 (wlan0 is my builtin wifi & wlan1 is the adapter)
Promiscuous Mode: Deny

I have gone to the USB settings of the VM to try to add it as a filter but when I click the icon with a plus there are no devices listed.
Typing in ifconfig shows me:

I have tried to install the atheros drivers in the VM but it says they are all up-to-date.

I am new to Kali and have run out of ideas

Does anyone know how I can get the VM to detect the wifi adapter?

Thank you