Results 1 to 4 of 4

Thread: help with dist-upgrade command,error with packages

  1. #1
    Join Date
    2013-Apr
    Posts
    8

    help with dist-upgrade command,error with packages

    hello i have an error when it is finishing the apt-get dist-upgrade i thought i would try to remove this package but it will remove many others so i didnt want to try until i hear some opinions
    this is the error


    Code:
    Preconfiguring packages ...
    dpkg: error processing libc6:amd64 (--configure):
     package libc6:amd64 2.13-38+deb7u8 cannot be configured because libc6:i386 is at a different version (2.13-38+deb7u6)
    Errors were encountered while processing:
     libc6:amd64
    E: Sub-process /usr/bin/dpkg returned an error code (1)

  2. #2
    Join Date
    2013-Apr
    Posts
    8
    SOLVED you can close this

  3. #3
    Join Date
    2015-Aug
    Posts
    20
    Quote Originally Posted by thantserpelis View Post
    SOLVED you can close this
    What was it that you did to solve it?

  4. #4
    Join Date
    2013-May
    Posts
    15
    Quote Originally Posted by drarkanex View Post
    What was it that you did to solve it?
    https://xkcd.com/979/

Similar Threads

  1. Kali Update && Upgrade && dist-upgrade Error
    By Dickz in forum TroubleShooting Archive
    Replies: 4
    Last Post: 2017-09-12, 07:11
  2. Replies: 3
    Last Post: 2016-10-15, 11:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •