Results 1 to 2 of 2

Thread: Ibus in 2.0

  1. #1
    Join Date
    2014-Oct
    Posts
    21

    Ibus in 2.0

    Hi all.

    I installed ibus but I cannot see configure ibus.
    How i can install and config custom ibus to type language (not english)

    Thanks.

  2. #2
    Join Date
    2015-Aug
    Posts
    2
    1.terminal,im-config,set ibus as your default input scheme
    2.terminal,ibus-setup,add your language engines to ibus
    3.settings-language and region-input option-(except the default)add new input sources that ibus provides(eg. Japanese(Hiragana),Chinese(Pinyin),etc.)

Similar Threads

  1. Can't type telex after installing ibus-unikey?!
    By @root in forum General Archive
    Replies: 0
    Last Post: 2015-10-29, 12:39
  2. How to enable ibus in Gnome
    By gladandong in forum General Archive
    Replies: 2
    Last Post: 2013-12-07, 12:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •