Results 1 to 2 of 2

Thread: Kali 2.0 and Dual Radeon HD8670's

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    2015-Aug
    Posts
    2

    Question Kali 2.0 and Dual Radeon HD8670's

    Hello,

    Basically i installed Kal 2.0 and i booted it up and it starts up with the display messages (or whatever verbose it goes through before booting into gui) showing on both screens then after it actually boots into the gui it will only display on the one graphics card. I have googled for the better half of two days and broken several installs hence the reason I'm finally sucking it up and asking for assistance. when i run lspci it shows that i have both graphics cards however when i go into the "settings" it only shows the one monitor. Also for further information both are running out of HDMI ports in the rear, also i have swapped the cards already around inside. It seems like the cards are automatically setup to run crossfire, however from what i have read linux doesn't support that. at any rate below are some of what i have for information.

    "lspci | grep VGA"
    Code:
    04:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Oland XT [Radeon HD 8670 / R7 250]
    05:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Oland XT [Radeon HD 8670 / R7 250]
    "Xorg -version"
    Code:
    X.Org X Server 1.17.2
    Release Date: 2015-06-16
    X Protocol Version 11, Revision 0
    Build Operating System: Linux 3.16.0-4-amd64 x86_64 Debian
    Current Operating System: Linux kali 4.0.0-kali1-amd64 #1 SMP Debian 4.0.4-1+kali2 (2015-06-03) x86_64
    Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.0.0-kali1-amd64 root=UUID=36293c21-34bf-4f99-b212-aceaebb0a0e4 ro quiet
    Build Date: 01 July 2015  05:17:14PM
    xorg-server 2:1.17.2-1 (http://www.debian.org/support) 
    Current version of pixman: 0.32.6
    	Before reporting problems, check http://wiki.x.org
    	to make sure that you have the latest version
    I am pretty new to linux in general but i can figure out for a good portion of how to work things, I would really appreciate any help!


    THANK YOU!

  2. #2
    Join Date
    2015-Aug
    Posts
    2
    Okay well basically got catalyst to install finally and enabled the second screen (the origional issue for those wondering was a failure to restart when removing/ installing certain components). The new Issue that I have run into is that the secondary screen is blank, and has an "X" as a cursur for that screen, however the other screen works fine. I also cannot use the screen. I have yet to have found any information to fix this so any advice/help would be greatly appreciated.

Similar Threads

  1. question between Radeon R9 280x and Radeon HD 7970
    By tnraines in forum General Archive
    Replies: 2
    Last Post: 2015-03-31, 15:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •