Results 1 to 1 of 1

Thread: Kali 2.0 Fern results not populating

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date

    Kali 2.0 Fern results not populating

    My setup is as follows:

    Kali 2.0 running on virtual box with an Alfa AWUS036NH connected via USB in virtual box
    all the latest patches and updates applied
    a while ago when the switch was made from mon0 to wlan0mon for the monitoring interface
    when I would run airodump-ng or wash nothing would populate until I did the following

    For everyone who has problems finding networks with the airodump-ng in virtual box:
    stop existing monitoring deivces
    airmon-ng stop <monXY>
    set the wireless adapter offline
    ifconfig <wlanXY> down
    get new mac
    macchanger -r wlan0
    the most common cause is that a connection manager is running on your system and takes the card out of monitor mode.
    now let's fix the airmon-ng issue.. lets kill all connection managers (dhclient) (works only correctly if wlan0 and mon0 are offline)
    airmon-ng check kill
    ifconfig wlan0 up
    airmon-ng start wlan0
    airodump-ng wlan0mon

    I recently tried using Fern but got similar results where no results would populate even when I tried the above steps.
    Anyone have any ideas or encounter the same issue?
    Last edited by Bit9; 2015-08-20 at 17:15.

Similar Threads

  1. Replies: 0
    Last Post: 2015-12-17, 02:45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts