Results 1 to 3 of 3

Thread: Disable click-drag unlock screen on Kali 2.0

  1. #1
    Join Date
    2015-Sep
    Posts
    3

    Disable click-drag unlock screen on Kali 2.0

    That click and drag unlock screen really bugs me. I'm not using a touch screen monitor on my laptop but am using a track pad. The click and drag bugs me. How do I disable that?

    Thanks in advance.
    Last edited by haken29a; 2015-09-05 at 02:53. Reason: Title

  2. #2
    Join Date
    2015-Sep
    Posts
    3
    I came to the forum today to see if anyone had posted about this and found only my own request from a year and a half ago. I'll do some more research and post back my findings.

  3. #3
    Join Date
    2015-Sep
    Posts
    3
    dconf editor
    Go to org | gnome | desktop | session
    Set idle-delay to 0

    It doesn't change the lock screen so you don't have to drag upwards but it does make it not go into the lock screen at all. Good enough for me on a pentest box.

Similar Threads

  1. Kali Linux 2.0 crashes to sda5_crypt unlock screen
    By Gobi_Jerboa in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2016-05-26, 22:52
  2. Disable keyboard click sound in terminal shell
    By ensingg in forum NetHunter General Questions
    Replies: 0
    Last Post: 2015-10-02, 07:38
  3. Replies: 1
    Last Post: 2015-09-26, 22:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •