Results 1 to 4 of 4

Thread: Upgrade from 1.1.0 to 2.0 failed

  1. #1
    Join Date

    Upgrade from 1.1.0 to 2.0 failed


    I get the "Oh no" screen when booting. My sources are clean and only include the official repositories.

    I'm getting "dependency failed for Open Vulnerability Assessment System Scanner Daemon" and "failed to start advanced key server" errors.

    No amount of cleaning, updating, upgrading seems to work. I'm also getting the db5.1-util held back error. Anyone have any ideas?


  2. #2
    Join Date
    I failed to mention that I initially tried a clean install, however 2.0 would not boot from dvd or usb. I got the failure to load lib32 error. Secure boot and fast boot both disabled. I don't know what that's about.

    So, I then had the bright idea to boot from the mini iso which could be burned to cd. Well, this finally worked, however, as I upgraded to the full distribution things fell apart. My grub loads twice (but works). I get all kinds of "firmware update needed errors" but the errored firmware works perfectly. Also, I got none of these errors in 1.1.0. Installed packages/apps won't load. I think I may have to wait for the next upgrade...

  3. #3
    Join Date
    Download 2.0 iso file better , there is lot of bugs when u upgrade using commands from 1.1.0 to 2.0
    telegram @bondbenz

  4. #4
    Join Date
    The problem is with the redis-server package configuration file. schwermie posted a solution here which worked for me:

Similar Threads

  1. Replies: 16
    Last Post: 2017-01-25, 01:13
  2. Kali-rolling dist-upgrade failed
    By junk-I in forum ARM Archive
    Replies: 1
    Last Post: 2016-07-15, 05:47
  3. Failed apt-get upgrade on live USB
    By weasel in forum Installing Archive
    Replies: 0
    Last Post: 2013-11-24, 21:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts