Results 1 to 2 of 2

Thread: Boot Problem T440 (Invalid Pointer)

  1. #1
    Join Date
    2015-Sep
    Posts
    1

    Boot Problem T440 (Invalid Pointer)

    Hi. So i tried to boot kali on my new laptop, a Lenovo T440 from a usb stick. I manage to boot from the USB but when it starts i get this error and it just freezes. Any ideas?

    Error in Xorg: free(): Invalid pointer: 0x00007f246801dfab

  2. #2
    I'm having the same issue with a Dell running a Celeron processor (32-bit) installing Kali linux from the hard disk.

    Did you get a series of error starting with a bad vga code? (vga=788 is deprecated like I did or something to that effect)

    I'm checking the other Debian forums and they haven't been much use either.

    ***

Similar Threads

  1. Upgraded Lenovo T440 to Kali Rolling and can't login
    By fonestar in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2016-05-24, 15:17
  2. Mouse pointer messed up after update
    By kvadrat in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2016-05-12, 13:52
  3. Replies: 0
    Last Post: 2016-03-19, 04:47
  4. mouse pointer disappers on hovering
    By AbhimanyuAryan in forum General Archive
    Replies: 0
    Last Post: 2014-07-14, 20:00
  5. Grub - Invalid Signatures when trying to boot into Windows
    By Decent60 in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2013-04-04, 19:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •