Results 1 to 3 of 3

Thread: Chromebook ASUS flip not booting in kali2.0 after rootfs resize attempt

  1. #1
    Join Date
    2015-Jan
    Posts
    15

    Chromebook ASUS flip not booting in kali2.0 after rootfs resize attempt

    I am using a 64GB SAMSUNG Sd card where I installed the kali image with Win32DiskImager on an ASUS Chromebook Flip.
    The image is kali-2.0-veyron.img
    The issue is that the image allow only 6 or 7GB on the FS partition leaving the rest of the space unusable.
    Of course when I tryied to install kali linux full I run out of space and couldn't complete the installation.
    I tryed to resize the FS with Gparted after having installed btrfs-tools but it doesn't work because after thie resize operation the sd card isnt bootable any more.
    I also tryed to use btrfs filesystem resize +xxgb /media/dev/sdb2 but I always get an error in relation to the size of the file being to big (no matter what size).

    Ir seems I am not the only one with a similar issue on different Chromebook, unfortunately I couldn't find any workable solution so far (google, forum, ecc).
    I wander if there is the possibility to work directly on the kali-2.0-veyron.img image and change somehow the parameters which affect the size once dd'ed.
    I hope someone can point me to the right direction.

  2. #2
    Join Date
    2013-Jul
    Posts
    12
    Same problem here. Haven't been able to figure it out. (samsung chromebook exynos in my case) Let me know if you figure it out. Thanks!

  3. #3
    Join Date
    2016-Apr
    Posts
    1
    I am having the same problem. Asus Flip with Kali 2.1.2. Installs ok. Able to boot, but just enough space to install the Top 10 metapackage so I would like to expand rootfs to use the entire 64 gig SD card (or at least most of it). Tried connecting the SD card to a different laptop also running Kali (2016.1) and used gparted to expand rootfs. Appears to complete successfully but when I pop the card back into my Asus Fiip it will no longer boot off of the card. Any ideas?

Similar Threads

  1. Chromebook expand/resize/grow partition rootfs
    By Outis in forum ARM Archive
    Replies: 16
    Last Post: 2018-07-30, 21:34
  2. Replies: 3
    Last Post: 2018-01-09, 12:22
  3. Need help installing kali 2.0 on an asus chromebook flip.
    By sgtkeebler in forum Installing Archive
    Replies: 16
    Last Post: 2016-05-06, 21:29
  4. Kali Linux on ASUS Chromebook Flip C100 fails
    By jwschull in forum Installing Archive
    Replies: 0
    Last Post: 2015-09-03, 16:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •