Results 1 to 2 of 2

Thread: Grub menu available only on manual boot

  1. #1
    Join Date

    Grub menu available only on manual boot

    I've installed several versions of Linux along side other OS's before; however, this is my first attempt installing with Windows 10.

    After finally getting Kali installed correctly (sort of anyways), the Grub menu only appears if I manually boot into Kali first through my bios. If I just start my computer up regularly, it goes straight to Windows without showing the Grub menu. I've followed several videos on how to repair the Grub menu but they always end in errors. I apologize if this is something stupid I'm overlooking, but I can't seem to think of what I missed. Thank you for your help in advance.

  2. #2
    Join Date
    i am thinking that this issue is only related with windows fast boot or secure boot
    just find on net how to disable it.
    also it could be related with some bios settings in case that first option did not help

Similar Threads

  1. No Grub Boot Menu - Windows 8 dual boot
    By djob9601 in forum Installing Archive
    Replies: 4
    Last Post: 2016-09-09, 13:47
  2. Replies: 5
    Last Post: 2015-12-14, 02:12
  3. Kali Linux does not show in boot menu (no grub screen)
    By EastOfEden in forum Installing Archive
    Replies: 5
    Last Post: 2015-10-23, 20:43
  4. Replies: 3
    Last Post: 2014-07-13, 22:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts