Results 1 to 6 of 6

Thread: Serious problem for install or use live usb

  1. #1

    Unhappy Serious problem for install or use live usb

    Hello guys, i really need help, thanks
    Sorry for my english by the way.

    Here's my configuration :

    I have a notebook msi GE72 6qd apache pro

    - Intel i7
    - gxt960M optimus with intel HD graphics 530
    - Wireless dual band ac 3165

    When i try to run in live usb mode

    I have a black screen with ACPI warning, packages required

    When im trying to installing, it says me the following ucode firmware are missing :

    " iwlwifi-3165-9.ucode, iwlwifi-3165-10.ucode, iwlwifi-3165-11.ucode iwlwifi-3165-12.ucode, iwlwifi-3165-13.ucode ", the firmware of my wireless card i deducted

    tried to put those files on a usb and put it during the installation but it doesn't work, firmwares arn't findable

    It let me choose for my ethernet card, but it isn't in the list, my ethernet card is killer e2400 gigabit controllet

    So i can't do anything,

    I thinked to make a customable kali-linux iso but it seems to be hard i really need help

    Thanks guys

  2. #2
    Join Date
    Make another CD image with Linux Live, and also check your MD5 hash of the image to make sure its not corrupt

    You are better off doing a install from CLI, the first install option not LIVE or GRAPHICAL.

    If you get a failed to mount CD rom, just unplug your USB drive and plug it back in!

    Try that

  3. #3
    Thanks for your reply bro', tried that you said me, always the same problem... installation run okay without any internet, but can't boot :

    " soft lockup - CPU#4 stuck for 22s! " i have an i7-6700HQ cpu

  4. #4
    Join Date
    Quote Originally Posted by SuperMeerkat View Post
    installation run okay without any internet
    If you are install kali and you have only boot problem (because you don't have internet during install) then try this

  5. #5
    Thanks i know this software but it's not a problem of grub or anything :/

    A problem of compatibilities with my cpu or graphic card i think

  6. #6
    Join Date
    the cpu stall issue is actually a common issue its not your cpu its the noveau drivers with nvidia need to run the kernel with the option of nomodeset

Similar Threads

  1. Problem starting a live session or install when booting via USB
    By FurryFury in forum Installing Archive
    Replies: 2
    Last Post: 2016-02-26, 11:30
  2. Replies: 1
    Last Post: 2016-02-26, 09:09
  3. Replies: 0
    Last Post: 2014-06-25, 04:43
  4. problem choosing the "Live (686-pae) boot from live USB....
    By d0zer1 in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2013-04-17, 05:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts