Results 1 to 2 of 2

Thread: airmon-ng lspci

  1. #1
    Join Date
    2013-Jul
    Posts
    1

    airmon-ng lspci

    Hi,

    I have Nethunter installed and running on Nexus 6 . Kali Linux nethunter 2.0 form image kali_linux_nethunter_2.0_shamu_lollipop.zip ( However on the home screen of Nethunter it says Verion 1.0 Build by vx at 2015-07-10)

    Other tools are working fine however when i try to run airmon-ng It gives me following error:

    Please install lspci from your distro's package manger

    Any advise how to fix it

    Thanks in advance.

  2. #2
    I think you have to :

    Code:
    apt-get update && apt-get install pciutils

Similar Threads

  1. Replies: 0
    Last Post: 2018-02-11, 23:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •