Hello all,

I'm trying to install NH for the first time, I have a Nexus 4 (aka Mako) available I can use just as NH device.

If I try to install the 2.0 NH image available for the Nexus 5 (aka Hammerhead), the install procedure stops complaining the image is for Hammerhead and the found device is Mako.
If I try the new procedure (thanks for developing that!), there are some errors showed up, the external wifi is not recognized and so on. So, not usable.

Is there somewhere a repo for the previous NH version, supporting specifically the Nexus 4 (also for the installer, not found anywhere anymore) or there is a way to let's say convert the Nexus 5 2.0 NH image for being recognized as a Nexus 4 image when installing it?


Thanks, regards.


gm