Results 1 to 2 of 2

Thread: Network Manager not Working

  1. #1
    Join Date

    Network Manager not Working

    When I open up the network manager (or whatever the application to connect to wireless networks is called), it shows "No Networks" with a loading icon. I have tried rebooting several times. It did not solve anything.

    However, I think I know what the problem is. The network information (SSID and PSK) for the one network I have connected to before this network manager went haywire is stored in /etc/network/interfaces. From my experience with Ubuntu (and with the live version of Kali Linux), that is not supposed to be the case for the desktop OS. I tested it out, and I can set up and configure network connections and manually connect to my home network and probably other WPA networks.

    So how do I re-enable the WiFi manager and disable the wlan0 interface in /etc/network/interfaces so that I can easily and graphically view all networks and choose which one to connect to?

  2. #2
    Join Date
    So I actually solved this. I just went into the configuration file for Network Manager, and I set the "managed" field for [ifupdown] to true. I don't know anything about configuration files, but I tried my best reading it as English, and it worked!

Similar Threads

  1. Network Manager Fortinet SSLVPN stopped working
    By d0ktrd4n in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2022-06-28, 17:13
  2. Replies: 49
    Last Post: 2017-09-19, 16:13
  3. error in apt-get install network-manager network-manager-gnome
    By arsham in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2014-10-05, 20:40

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts