Results 1 to 2 of 2

Thread: Error in start ssh in kali 2.0

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date

    Error in start ssh in kali 2.0

    Hello everyone
    I just installed ssh in Kali 2.0 and when I run update-rc.d -f ssh defaults, got the message:

    "insserv warning current start runlevel (s) (empty) of ssh script 'overrides defaults lsb (2 3 4 5)"

    And the service does not load with the machine at boot time.
    If I run command "./ssh start", it loads without error, in "rcconf" command, ssh is enabled, in "chkconfig -l" it is listed and activated ... creating a symbolic link in "/etc/rc5.d" it also does not load... I do not know what to do!!!
    Any hint ???

  2. #2
    Kali 1.x was based on Debian 7 - which used init/update-rc.d
    Kali 2.x is based on Debian 8 - which uses systemd/systemctl

    More information:
    This is a Kali-Linux support forum - not general IT/infosec help.

    Useful Commands: OS, Networking, Hardware, Wi-Fi
    Troubleshooting: Kali-Linux Installation, Repository, Wi-Fi Cards (Official Docs)
    Hardware: Recommended 802.11 Wireless Cards

    Documentation: (Offline PDF version)
    Bugs Reporting & Tool Requests:
    Kali Tool List, Versions & Man Pages:

Similar Threads

  1. update kali chroot error: postgresql service start fail!
    By dacurakali in forum NetHunter General Questions
    Replies: 3
    Last Post: 2015-04-16, 20:44

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts