Hello everyone
I just installed ssh in Kali 2.0 and when I run update-rc.d -f ssh defaults, got the message:

"insserv warning current start runlevel (s) (empty) of ssh script 'overrides defaults lsb (2 3 4 5)"

And the service does not load with the machine at boot time.
If I run command "./ssh start", it loads without error, in "rcconf" command, ssh is enabled, in "chkconfig -l" it is listed and activated ... creating a symbolic link in "/etc/rc5.d" it also does not load... I do not know what to do!!!
Any hint ???